Die Sims 3 Fehlermeldung: Basisspiel ist nicht kompatibel

zu deinem aktuellen Die Sims 3 Erweiterungs-Pack. Wer diese Meldung bekommt, sollte im Launcher schauen welche Version Nr vorhanden ist.

Gegebenenfalls das Spiel aktualisieren!

Navigiere unter Dokumente > Electronic Arts > The Sims 3 > lösche die Version.tag Datei, siehe mein Screen

Veröffentlicht von

Liz

Spielveteran seit der ersten Stunde. Helfende Hände bei Mac Gaming. EA AHQ HERO SEIT DER ERSTEN STUNDE. Immer Kreativ in Dingen wie Fotografie, Basteln, Malen Besucht meine anderen Blogs Rheumatologie, Liz Photoblog